NumXL 1.0 SP2 Installer does not support Excel 2010

Excel 2010 is not supported in the current NumXL 1.0 installation program, which was written before Excel 2010 was officially released. You will see an error message when you try to install NumXL 1.0 under Excel 2010 – we are working on the upgraded installation program as you read this and we will be able to release the upgrade in the next week for all of you who want to use NumXL 1.0 with Excel 2010.

1 Comment

  • FIXED! This issue has been addressed, and a new package is posted online.

    Please, download NumXL 1.0 SP2 to get the latest changes.

Leave a Reply

Your email address will not be published. Required fields are marked *